PT-2018-15125
CVE-2018-19843
·
تاريخ النشر
2018-12-04
·
تاريخ التحديث
2018-12-31
الوصف من
CVSS 3.1
5.5
متوسطةالمقاييسAV:L/AC:L/PR:N/UI:R/S:U/C:N/I:N/A:H
Name of the Vulnerable Software and Affected Versions
radare2 versions prior to 3.1.0
Description
The issue allows attackers to cause a denial of service (buffer over-read) via crafted x86 assembly data. This can be demonstrated by using rasm2.
Recommendations
For versions prior to 3.1.0, update to version 3.1.0 or later to resolve the issue.
قابلية الاستغلال
استغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾