PT-2018-15188
CVE-2018-1999003
·
تاريخ النشر
2018-07-23
·
تاريخ التحديث
2022-06-13
الوصف من
CVSS 3.1
4.3
متوسطةالمقاييسAV:N/AC:L/PR:L/UI:N/S:U/C:N/I:L/A:N
Name of the Vulnerable Software and Affected Versions
Jenkins versions 2.132 and earlier
Jenkins versions 2.121.1 and earlier
Description
A vulnerability exists due to improper authorization in Queue.java, allowing attackers with Overall/Read permission to cancel queued builds.
Recommendations
For Jenkins versions 2.132 and earlier, update to a version later than 2.132 to resolve the issue.
For Jenkins versions 2.121.1 and earlier, update to a version later than 2.121.1 to resolve the issue.
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾