PT-2018-15195

CVE-2018-1999016

·

تاريخ النشر

2018-07-23

·

تاريخ التحديث

2018-09-19

الوصف من

CVSS 3.1
6.1
متوسطة
المقاييسAV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions Pydio versions 8.2.0 and earlier
Description The issue is related to a Cross Site Scripting (XSS) vulnerability that can be exploited by an unauthenticated remote attacker. This can result in the manipulation of the web client via XSS code injection when a victim opens a specially crafted URL. The vulnerability is located in specific files, including ./core/vendor/meenie/javascript-packer/example-inline.php and ./core/vendor/dapphp/securimage/examples/test.mysql.static.php.
Recommendations For Pydio versions 8.2.0 and earlier, update to version 8.2.1 to resolve the issue.
قابلية الاستغلال
استغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾