PT-2018-15218

CVE-2018-1999039

·

تاريخ النشر

2018-08-01

·

تاريخ التحديث

2022-05-14

الوصف من

CVSS 3.1
4.3
متوسطة
المقاييسAV:N/AC:L/PR:L/UI:N/S:U/C:N/I:L/A:N
Name of the Vulnerable Software and Affected Versions Jenkins Confluence Publisher Plugin versions 2.0.1 and earlier
Description A server-side request forgery issue exists in the ConfluenceSite.java file, allowing attackers to have the system submit login requests to a specified Confluence server URL with attacker-specified credentials.
Recommendations For Jenkins Confluence Publisher Plugin versions 2.0.1 and earlier, update to a version later than 2.0.1 to resolve the issue.
قابلية الاستغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
تصنيف نقاط الضعف
المعرّفات ذات الصلة
GHSA-5339-9974-HQJ9
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾