PT-2018-15219

CVE-2018-1999040

·

تاريخ النشر

2018-08-01

·

تاريخ التحديث

2022-05-13

الوصف من

CVSS 3.1
8.8
عالية
المقاييسAV:N/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions Jenkins Kubernetes Plugin versions 1.10.1 and earlier
Description An exposure of sensitive information issue exists that allows attackers to capture credentials with a known credentials ID stored in Jenkins. This occurs in the KubernetesCloud.java component.
Recommendations For Jenkins Kubernetes Plugin versions 1.10.1 and earlier, update to a version later than 1.10.1 to resolve the issue.
قابلية الاستغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
GHSA-FQG2-C97R-RQCJ
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾