PT-2018-16160

CVE-2018-3736

·

تاريخ النشر

2018-07-27

·

تاريخ التحديث

2018-07-27

الوصف من

CVSS 3.1
9.1
حرجة
المقاييسAV:N/AC:L/PR:N/UI:N/S:U/C:H/I:N/A:H
Name of the Vulnerable Software and Affected Versions https-proxy-agent versions prior to 2.2.0
Description The issue is related to a denial of service caused by unsanitized options, specifically proxy.auth, being passed to Buffer().
Recommendations Update to version 2.2.0 or later.
قابلية الاستغلال
إصلاح
التأثيرات
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
GHSA-8G7P-74H8-HG48
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾