PT-2018-1669

CVE-2018-12868

·

تاريخ النشر

2018-09-18

·

تاريخ التحديث

2019-08-21

الوصف من

CVSS 2.0
10
عالية
المقاييسAV:N/AC:L/Au:N/C:C/I:C/A:C
Name of the Vulnerable Software and Affected Versions Adobe Acrobat and Reader versions 2018.011.20063 and earlier Adobe Acrobat and Reader versions 2017.011.30102 and earlier Adobe Acrobat and Reader versions 2015.006.30452 and earlier
Description The issue is related to an out-of-bounds write vulnerability. Successful exploitation could lead to arbitrary code execution. This can be achieved by using a specially crafted PDF file, allowing a remote attacker to execute arbitrary code.
Recommendations For Adobe Acrobat and Reader versions 2018.011.20063 and earlier, update to a version later than 2018.011.20063 to resolve the issue. For Adobe Acrobat and Reader versions 2017.011.30102 and earlier, update to a version later than 2017.011.30102 to resolve the issue. For Adobe Acrobat and Reader versions 2015.006.30452 and earlier, update to a version later than 2015.006.30452 to resolve the issue. As a temporary workaround, consider avoiding the use of specially crafted PDF files that could exploit the out-of-bounds write vulnerability in the ImageConversion EMF Parsing module until a patch is available.
قابلية الاستغلال
إصلاح
التأثيرات
المورّدون
المنتجات المتأثرة
تصنيف نقاط الضعف
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾