PT-2018-16801
CVE-2018-5207
·
تاريخ النشر
2018-01-06
·
تاريخ التحديث
2024-06-15
الوصف من
CVSS 3.1
7.5
عاليةالمقاييسAV:N/AC:L/PR:N/UI:N/S:U/C:H/I:N/A:N
Name of the Vulnerable Software and Affected Versions
Irssi versions prior to 1.0.6
Description
The issue arises when using an incomplete variable argument, potentially allowing access to data beyond the end of the string.
Recommendations
For versions prior to 1.0.6, update to version 1.0.6 or later to resolve the issue.
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾