PT-2018-16813

CVE-2018-5221

·

تاريخ النشر

2018-01-09

·

تاريخ التحديث

2018-01-30

الوصف من

CVSS 3.1
8.8
عالية
المقاييسAV:N/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions BarCodeWiz BarCode versions prior to 6.7
Description The issue is related to multiple buffer overflows in the BarCodeWiz BarCode ActiveX control. This can be exploited by remote attackers to execute arbitrary code via a long argument to the BottomText or TopText property.
Recommendations For versions prior to 6.7, update to version 6.7 or later to resolve the issue. As a temporary workaround, consider restricting access to the BottomText and TopText properties until the update is applied.
قابلية الاستغلال
استغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾