PT-2018-16819

CVE-2018-5228

·

تاريخ النشر

2018-04-24

·

تاريخ التحديث

2018-06-06

الوصف من

CVSS 3.1
6.1
متوسطة
المقاييسAV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions Atlassian Fisheye and Crucible versions prior to 4.5.3
Description The issue concerns a cross site scripting (XSS) vulnerability in the handling of response headers. This vulnerability allows remote attackers to inject arbitrary HTML or JavaScript. The /browse/~raw resource is specifically affected.
Recommendations For versions prior to 4.5.3, update to version 4.5.3 or later to resolve the issue. As a temporary workaround, consider restricting access to the /browse/~raw resource until a patch is applied.
قابلية الاستغلال
إصلاح
التأثيرات
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾