PT-2018-16893

CVE-2018-5316

·

تاريخ النشر

2018-01-09

·

تاريخ التحديث

2018-01-31

الوصف من

CVSS 3.1
6.1
متوسطة
المقاييسAV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions SagePay Server Gateway for WooCommerce versions prior to 1.0.9
Description The issue concerns a problem with the SagePay Server Gateway for WooCommerce plugin, where there is a potential for XSS (Cross-Site Scripting) attacks. This occurs via the page parameter in the includes/pages/redirect.php page.
Recommendations For versions prior to 1.0.9, update to version 1.0.9 or later to resolve the issue.
قابلية الاستغلال
إصلاح
التأثيرات
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾