PT-2018-16930
CVE-2018-5374
·
تاريخ النشر
2018-01-12
·
تاريخ التحديث
2018-01-24
الوصف من
CVSS 3.1
8.8
عاليةالمقاييسAV:N/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions
Dbox 3D Slider Lite plugin versions prior to 1.2.3
Description
The issue concerns SQL Injection via the
settings/sliders.php endpoint, specifically the current slider id parameter.Recommendations
For Dbox 3D Slider Lite plugin versions prior to 1.2.3, update to version 1.2.3 or later to resolve the issue. As a temporary workaround, consider restricting access to the
settings/sliders.php endpoint to minimize the risk of exploitation. Avoid using the current slider id parameter in the affected endpoint until the issue is resolved. وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾