PT-2018-17127

CVE-2018-5754

·

تاريخ النشر

2018-06-15

·

تاريخ التحديث

2018-08-02

الوصف من

CVSS 3.1
5.4
متوسطة
المقاييسAV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions: Open-Xchange OX App Suite versions prior to 7.8.3-rev12 Open-Xchange OX App Suite versions prior to 7.8.4-rev9
Description: A cross-site scripting (XSS) issue exists in the office-web component, allowing remote attackers to inject arbitrary web script or HTML via a crafted presentation file. This is related to the process of copying content to the clipboard.
Recommendations: For versions prior to 7.8.3-rev12, update to version 7.8.3-rev12 or later. For versions prior to 7.8.4-rev9, update to version 7.8.4-rev9 or later.
قابلية الاستغلال
استغلال
إصلاح
التأثيرات
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾