PT-2018-17399
CVE-2018-6194
·
تاريخ النشر
2018-01-30
·
تاريخ التحديث
2018-02-14
الوصف من
CVSS 3.1
4.8
متوسطةالمقاييسAV:N/AC:L/PR:H/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions
wp-splashing-images versions prior to 2.1.1
Description
A cross-site scripting issue allows remote attackers to inject arbitrary web script or HTML via the
search parameter to "wp-admin/upload.php".Recommendations
For versions prior to 2.1.1, update to version 2.1.1 or later to resolve the issue.
قابلية الاستغلال
استغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾