PT-2018-17527
CVE-2018-6392
·
تاريخ النشر
2018-01-29
·
تاريخ التحديث
2024-06-15
الوصف من
CVSS 3.1
6.5
متوسطةالمقاييسAV:N/AC:L/PR:N/UI:R/S:U/C:N/I:N/A:H
Name of the Vulnerable Software and Affected Versions
FFmpeg versions prior to 3.4.2
Description
The issue allows remote attackers to cause a denial of service via a crafted MP4 file. This is due to an out-of-array access in the filter slice function.
Recommendations
For versions prior to 3.4.2, update to version 3.4.2 or later to resolve the issue.
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾