PT-2018-17600

CVE-2018-6511

·

تاريخ النشر

2018-05-08

·

تاريخ التحديث

2022-04-12

الوصف من

CVSS 3.1
5.4
متوسطة
المقاييسAV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions Puppet Enterprise versions prior to 2017.3.6
Description A cross-site scripting issue allows a user to inject scripts into the Puppet Enterprise Console.
Recommendations For versions prior to 2017.3.6, update to version 2017.3.6 or later to resolve the issue.
قابلية الاستغلال
إصلاح
التأثيرات
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾