PT-2018-17612

CVE-2018-6524

·

تاريخ النشر

2018-02-02

·

تاريخ التحديث

2018-02-21

الوصف من

CVSS 3.1
7.8
عالية
المقاييسAV:L/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions nProtect AVS V4.0 versions prior to 4.0.0.39
Description The issue allows local users to cause a denial of service (BSOD) or possibly have unspecified other impact because the driver file (TKFsAv.SYS) does not validate input values from IOCtl 0x220c20.
Recommendations For nProtect AVS V4.0 versions prior to 4.0.0.39, update to version 4.0.0.39 or later to resolve the issue.
قابلية الاستغلال
استغلال
إصلاح
التأثيرات
المورّدون
المنتجات المتأثرة
تصنيف نقاط الضعف
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾