PT-2018-17631
CVE-2018-6553
·
تاريخ النشر
2018-07-11
·
تاريخ التحديث
2019-10-03
الوصف من
CVSS 3.1
8.8
عاليةالمقاييسAV:L/AC:L/PR:L/UI:N/S:C/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions
CUPS versions prior to 2.2.7-1ubuntu2.1
CUPS versions prior to 2.2.4-7ubuntu3.1
CUPS versions prior to 2.1.3-4ubuntu0.5
CUPS versions prior to 1.7.2-0ubuntu1.10
Description
The issue is related to the CUPS AppArmor profile, which incorrectly confined the dnssd backend due to the use of hard links. A local attacker could possibly use this issue to escape confinement.
Recommendations
For versions prior to 2.2.7-1ubuntu2.1, update to version 2.2.7-1ubuntu2.1 or later.
For versions prior to 2.2.4-7ubuntu3.1, update to version 2.2.4-7ubuntu3.1 or later.
For versions prior to 2.1.3-4ubuntu0.5, update to version 2.1.3-4ubuntu0.5 or later.
For versions prior to 1.7.2-0ubuntu1.10, update to version 1.7.2-0ubuntu1.10 or later.
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾