PT-2018-1768
CVE-2018-12392
·
تاريخ النشر
2018-10-23
·
تاريخ التحديث
2024-12-12
الوصف من
CVSS 3.1
9.8
حرجةالمقاييسAV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions
Firefox versions prior to 63
Firefox ESR versions prior to 60.3
Thunderbird versions prior to 60.3
Description
The issue is related to poor event handling when manipulating user events in nested loops while opening a document through a script, potentially leading to a crash. This situation can be exploited to impact the confidentiality, integrity, and availability of protected information.
Recommendations
For Firefox versions prior to 63, update to version 63 or later to resolve the issue.
For Firefox ESR versions prior to 60.3, update to version 60.3 or later to resolve the issue.
For Thunderbird versions prior to 60.3, update to version 60.3 or later to resolve the issue.
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾