PT-2018-17695
CVE-2018-6653
·
تاريخ النشر
2018-03-01
·
تاريخ التحديث
2019-10-03
الوصف من
CVSS 3.1
5.3
متوسطةالمقاييسAV:N/AC:L/PR:N/UI:N/S:U/C:L/I:N/A:N
Name of the Vulnerable Software and Affected Versions
comforte SWAP versions 1049 through 1069
comforte SWAP versions 20.0.0 through 21.5.3
Description
The issue makes it easier for remote attackers to defeat intended cryptographic protection mechanisms by sniffing the network, as it does not ensure that clients use a strong TLS cipher suite after executing the RELOAD CERTIFICATES command.
Recommendations
For versions 1049 through 1069, update to a version that includes the fix.
For versions 20.0.0 through 21.5.3, update to version 21.6.0 or later.
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾