PT-2018-17767
CVE-2018-6834
·
تاريخ النشر
2018-02-08
·
تاريخ التحديث
2018-02-26
الوصف من
CVSS 3.1
6.1
متوسطةالمقاييسAV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions
Etherpad Lite versions prior to 1.6.3
Description
The issue is related to a security problem in the static/js/pad utils.js file. It allows for XSS via the window.location.href.
Recommendations
For versions prior to 1.6.3, update to version 1.6.3 or later to resolve the issue.
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾