PT-2018-17965

CVE-2018-7232

·

تاريخ النشر

2018-03-09

·

تاريخ التحديث

2022-02-02

الوصف من

CVSS 3.1
9.8
حرجة
المقاييسAV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions Pelco Sarix Professional versions prior to 3.29.67
Description A issue exists due to the lack of validation of shell meta characters with the value of network.ieee8021x.delete certs, which could allow execution of commands.
Recommendations For versions prior to 3.29.67, update to version 3.29.67 or later to resolve the issue. As a temporary workaround, consider restricting access to the network.ieee8021x.delete certs value to minimize the risk of exploitation.
قابلية الاستغلال
إصلاح
التأثيرات
المورّدون
المنتجات المتأثرة
تصنيف نقاط الضعف
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾