PT-2018-18055
CVE-2018-7406
·
تاريخ النشر
2018-05-24
·
تاريخ التحديث
2018-06-08
الوصف من
CVSS 3.1
8.8
عاليةالمقاييسAV:N/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions
Foxit Reader versions prior to 9.1
PhantomPDF versions prior to 9.1
Description
The issue allows remote attackers to execute arbitrary code, requiring user interaction such as visiting a malicious page or opening a malicious file. The flaw exists within the u3d images inside a pdf due to the lack of proper validation of user-supplied data, resulting in an array indexing issue. This can be leveraged to execute code in the context of the current process.
Recommendations
For Foxit Reader versions prior to 9.1, update to version 9.1 or later.
For PhantomPDF versions prior to 9.1, update to version 9.1 or later.
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾