PT-2018-18064

CVE-2018-7429

·

تاريخ النشر

2018-10-23

·

تاريخ التحديث

2018-12-10

الوصف من

CVSS 3.1
7.5
عالية
المقاييسAV:N/AC:L/PR:N/UI:N/S:U/C:N/I:N/A:H
Name of the Vulnerable Software and Affected Versions Splunk Enterprise versions 6.2.x through 6.2.13 Splunk Enterprise versions 6.3.x through 6.3.10 Splunk Enterprise versions 6.4.x through 6.4.7 Splunk Light versions prior to 6.5.0
Description The issue allows remote attackers to cause a denial of service via a malformed HTTP request.
Recommendations For Splunk Enterprise versions 6.2.x through 6.2.13, update to version 6.2.14 or later. For Splunk Enterprise versions 6.3.x through 6.3.10, update to version 6.3.11 or later. For Splunk Enterprise versions 6.4.x through 6.4.7, update to version 6.4.8 or later. For Splunk Light versions prior to 6.5.0, update to version 6.5.0 or later.
قابلية الاستغلال
إصلاح
التأثيرات
المورّدون
المنتجات المتأثرة
تصنيف نقاط الضعف
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾