PT-2018-18181

CVE-2018-7644

·

تاريخ النشر

2018-03-02

·

تاريخ التحديث

2022-05-13

الوصف من

CVSS 3.1
7.5
عالية
المقاييسAV:N/AC:L/PR:N/UI:N/S:U/C:N/I:H/A:N
Name of the Vulnerable Software and Affected Versions SimpleSAMLphp versions prior to 1.15.3
Description The issue allows a remote attacker to construct a crafted SAML assertion that would pass as cryptographically valid, enabling them to impersonate a user from an Identity Provider. This is due to incorrect signature verification on SAML assertions.
Recommendations For versions prior to 1.15.3, update to version 1.15.3 or later to resolve the issue.
قابلية الاستغلال
استغلال
إصلاح
التأثيرات
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
GHSA-923W-2XV2-7PR8
DLA-1298-1
DSA-4127-1
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾