PT-2018-18386
CVE-2018-8021
·
تاريخ النشر
2018-11-07
·
تاريخ التحديث
2019-01-30
الوصف من
CVSS 3.1
9.8
حرجةالمقاييسAV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions:
Superset versions prior to 0.23
Description:
The issue is related to the use of an unsafe load method from the pickle library to deserialize data, which can lead to possible remote code execution.
Recommendations:
For versions prior to 0.23, update to version 0.23 or later to resolve the issue.
قابلية الاستغلال
استغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾