PT-2018-18392
CVE-2018-8027
·
تاريخ النشر
2018-07-31
·
تاريخ التحديث
2019-05-24
الوصف من
CVSS 3.1
9.8
حرجةالمقاييسAV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions:
Apache Camel versions 2.20.0 through 2.20.3
Apache Camel version 2.21.0
Description:
The issue concerns an XXE vulnerability in the XSD validation processor of the Apache Camel Core.
Recommendations:
For Apache Camel versions 2.20.0 through 2.20.3, update to a version outside of this range to resolve the issue.
For Apache Camel version 2.21.0, update to a version later than 2.21.0 to resolve the issue.
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾