PT-2018-18926
CVE-2018-9243
·
تاريخ النشر
2018-04-05
·
تاريخ التحديث
2019-02-27
الوصف من
CVSS 3.1
6.1
متوسطةالمقاييسAV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions
GitLab Community and Enterprise Editions versions 8.4 up to 10.4
Description
The issue is caused by a lack of input validation in the merge request component, specifically in filenames in changes tabs of merge requests, leading to cross-site scripting (XSS).
Recommendations
For versions 8.4 up to 10.4, update to version 10.6.3, 10.5.7, or 10.4.7 to resolve the issue.
قابلية الاستغلال
استغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾