PT-2018-1893
CVE-2018-1000132
·
تاريخ النشر
2018-03-14
·
تاريخ التحديث
2024-06-15
الوصف من
CVSS 4.0
9.3
حرجةالمقاييسAV:N/AC:L/AT:N/PR:N/UI:N/VC:H/VI:H/VA:N/SC:N/SI:N/SA:N
Name of the Vulnerable Software and Affected Versions
Mercurial versions prior to 4.5.1
Description
The issue is related to incorrect access control in the protocol server, which can lead to unauthorized data access. This can be exploited via network connectivity, potentially allowing a remote attacker to compromise data confidentiality and integrity.
Recommendations
For Mercurial versions prior to 4.5.1, update to version 4.5.1 or later to resolve the issue. As a temporary workaround, consider restricting network connectivity to the protocol server until the update can be applied.
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾