PT-2018-18982

CVE-2018-9325

·

تاريخ النشر

2018-04-07

·

تاريخ التحديث

2018-05-11

الوصف من

CVSS 3.1
7.5
عالية
المقاييسAV:N/AC:L/PR:N/UI:N/S:U/C:H/I:N/A:N
Name of the Vulnerable Software and Affected Versions Etherpad versions 1.5.x through 1.6.3
Description The issue allows an attacker to export all existing pads of an instance without knowledge of pad names.
Recommendations For versions 1.5.x through 1.6.3, update to version 1.6.4 or later to resolve the issue.
قابلية الاستغلال
إصلاح
التأثيرات
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾