PT-2018-18991

CVE-2018-9336

·

تاريخ النشر

2018-05-01

·

تاريخ التحديث

2024-06-15

الوصف من

CVSS 3.1
7.8
عالية
المقاييسAV:L/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions OpenVPN versions 2.4.0 through 2.4.5
Description The issue allows a local attacker to cause a double-free of memory by sending a malformed request to the interactive service, potentially leading to a denial-of-service through memory corruption or possibly having unspecified other impact, including privilege escalation.
Recommendations For OpenVPN versions 2.4.0 through 2.4.5, update to version 2.4.6 or later to resolve the issue.
قابلية الاستغلال
استغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
تصنيف نقاط الضعف
المعرّفات ذات الصلة
ALT-PU-2018-1644
MGASA-2018-0329
OPENSUSE-SU-2018_1912-1
OPENSUSE-SU-2024:11128-1
SUSE-SU-2018:1888-1
SUSE-SU-2018_1888-1
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾