PT-2018-1932
CVE-2018-19409
·
تاريخ النشر
2018-11-14
·
تاريخ التحديث
2024-06-15
الوصف من
CVSS 3.1
9.8
حرجةالمقاييسAV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions
Artifex Ghostscript versions prior to 9.26
Description
An issue in Artifex Ghostscript is related to incorrect checking of LockSafetyParams when another device is used, which can allow a bypass of security restrictions. The vulnerability is associated with errors in the implementation of security checks for standard elements.
Recommendations
For Artifex Ghostscript versions prior to 9.26, update to version 9.26 or later to resolve the issue.
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾