PT-2018-1991

CVE-2018-18342

·

تاريخ النشر

2018-12-04

·

تاريخ التحديث

2024-06-15

الوصف من

CVSS 3.1
8.8
عالية
المقاييسAV:N/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions Google Chrome versions prior to 71.0.3578.80
Description The issue is related to a buffer overflow in the V8 JavaScript engine of Google Chrome, which can be exploited by a remote attacker using a specially crafted web page. This can lead to the execution of arbitrary code or cause a denial of service. The vulnerability is associated with the execution of user-supplied JavaScript during object deserialization, allowing an out of bounds write in V8.
Recommendations For Google Chrome versions prior to 71.0.3578.80, update to version 71.0.3578.80 or later to resolve the issue. As a temporary workaround, consider restricting access to untrusted web pages to minimize the risk of exploitation.
قابلية الاستغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
تصنيف نقاط الضعف
المعرّفات ذات الصلة
ALT-PU-2018-2879
DSA-4352-1
OPENSUSE-SU-2018_4056-1
OPENSUSE-SU-2018_4142-1
OPENSUSE-SU-2018:4143-1
OPENSUSE-SU-2024:10681-1
OPENSUSE-SU-2024:12948-1
RHSA-2018:3803
RHSA-2018_3803
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾