PT-2018-2441

CVE-2018-3278

·

تاريخ النشر

2018-10-16

·

تاريخ التحديث

2019-10-03

الوصف من

CVSS 2.0
6.1
متوسطة
المقاييسAV:N/AC:L/Au:M/C:N/I:N/A:C
Name of the Vulnerable Software and Affected Versions MySQL Server versions 5.6.41 and prior MySQL Server versions 5.7.23 and prior MySQL Server versions 8.0.12 and prior
Description The issue is related to insufficient access control in the MySQL Server component of Oracle MySQL, specifically in the Server: RBR subcomponent. This can be exploited by a remote attacker to cause a denial of service. Successful attacks can result in the ability to cause a hang or frequently repeatable crash of the MySQL Server.
Recommendations For versions 5.6.41 and prior, update to a version later than 5.6.41 to resolve the issue. For versions 5.7.23 and prior, update to a version later than 5.7.23 to resolve the issue. For versions 8.0.12 and prior, update to a version later than 8.0.12 to resolve the issue. As a temporary workaround, consider restricting network access to the MySQL Server to minimize the risk of exploitation.
قابلية الاستغلال
إصلاح
التأثيرات
المورّدون
المنتجات المتأثرة
تصنيف نقاط الضعف
المعرّفات ذات الصلة
ALT-PU-2018-2668
OPENSUSE-SU-2018_3478-1
RHSA-2018:3655
USN-3799-1
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾