PT-2018-2505
CVE-2018-19475
·
تاريخ النشر
2018-11-12
·
تاريخ التحديث
2024-06-15
الوصف من
CVSS 3.1
7.8
عاليةالمقاييسAV:L/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions
Artifex Ghostscript versions prior to 9.26
Description
The issue is related to a lack of available stack space check in the
psi/zdevice2.c code of the Ghostscript software suite when the output device remains unchanged. This can be exploited by a remote attacker to bypass access restrictions.Recommendations
For versions prior to 9.26, update to version 9.26 or later to resolve the issue. As a temporary workaround, consider restricting access to the
psi/zdevice2.c module to minimize the risk of exploitation.قابلية الاستغلال
استغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾