PT-2018-2733

CVE-2018-4181

·

تاريخ النشر

2018-07-11

·

تاريخ التحديث

2020-04-08

الوصف من

CVSS 3.1
5.5
متوسطة
المقاييسAV:L/AC:L/PR:L/UI:N/S:U/C:H/I:N/A:N
Name of the Vulnerable Software and Affected Versions macOS High Sierra versions prior to 10.13.5
Description The issue is related to the CUPS print server and involves improper handling of certain include directives, allowing an unprivileged user to read arbitrary files as a superuser. This enables an attacker to access confidential data. The problem was addressed by improving access restrictions.
Recommendations For macOS High Sierra versions prior to 10.13.5, update to version 10.13.5 or later to resolve the issue. As a temporary workaround, consider restricting access to the CUPS service until the update is applied.
قابلية الاستغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
تصنيف نقاط الضعف
المعرّفات ذات الصلة
CESA-2020_1050
DLA-1426-1
DSA-4243-1
OPENSUSE-SU-2018_2239-1
OPENSUSE-SU-2018_2292-1
RHSA-2020:1050
RHSA-2020_1050
SUSE-SU-2018:2162-1
SUSE-SU-2018:2172-1
SUSE-SU-2018:2233-1
USN-3713-1
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾