PT-2018-3104

CVE-2018-6140

·

تاريخ النشر

2018-01-02

·

تاريخ التحديث

2024-06-15

الوصف من

CVSS 2.0
9.3
عالية
المقاييسAV:N/AC:M/Au:N/C:C/I:C/A:C
Name of the Vulnerable Software and Affected Versions Google Chrome versions prior to 67.0.3396.62
Description The issue concerns the chrome.debugger API in Google Chrome's DevTools, which allowed an attacker to execute arbitrary code via a crafted Chrome Extension if they convinced a user to install it. The vulnerability exists due to insufficient input validation in the Debugger API component, potentially allowing a remote attacker to execute arbitrary code using a specially crafted Chrome Extension.
Recommendations For versions prior to 67.0.3396.62, update to version 67.0.3396.62 or later to resolve the issue. As a temporary workaround, consider disabling the use of the chrome.debugger API in DevTools until the update is applied. Restrict access to installing extensions to minimize the risk of exploitation. Avoid using the chrome.debugger API for attaching to Web UI pages in DevTools until the issue is resolved.
قابلية الاستغلال
استغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
تصنيف نقاط الضعف
المعرّفات ذات الصلة
ALT-PU-2018-1959
DSA-4237-1
MGASA-2018-0268
OPENSUSE-SU-2018_1484-1
OPENSUSE-SU-2018_2055-1
OPENSUSE-SU-2024:10681-1
OPENSUSE-SU-2024:12948-1
RHSA-2018:1815
RHSA-2018_1815
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾