PT-2018-3163
CVE-2018-12374
·
تاريخ النشر
2018-07-03
·
تاريخ التحديث
2024-06-15
الوصف من
CVSS 2.0
5.0
متوسطةالمقاييسAV:N/AC:L/Au:N/C:P/I:N/A:N
Name of the Vulnerable Software and Affected Versions
Thunderbird versions prior to 52.9
Description
The issue is related to a lack of protection for sensitive data in the Thunderbird email client. It can be exploited by a remote attacker to gain unauthorized access to protected information. This can happen when a user submits an embedded form by pressing the enter key within a text input field, potentially leaking plaintext of decrypted emails.
Recommendations
For versions prior to 52.9, update to version 52.9 or later to resolve the issue.
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾