PT-2018-3443
CVE-2018-19638
·
تاريخ النشر
2018-11-29
·
تاريخ التحديث
2024-06-15
الوصف من
CVSS 3.1
4.7
متوسطةالمقاييسAV:L/AC:H/PR:L/UI:N/S:U/C:N/I:H/A:N
Name of the Vulnerable Software and Affected Versions:
supportutils versions prior to 3.1-5.7.1
Description:
The issue is related to incorrect link resolution before file access in the supportutils package, which is part of the SUSE Linux operating system. This could allow an unprivileged user to overwrite arbitrary files in the directory used by supportutils for log file collection, provided that pacemaker is installed on the system.
Recommendations:
For supportutils versions prior to 3.1-5.7.1, update to version 3.1-5.7.1 or later to resolve the issue.
قابلية الاستغلال
استغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾