PT-2018-3625

CVE-2018-15572

·

تاريخ النشر

2018-07-31

·

تاريخ التحديث

2019-10-03

الوصف من

CVSS 3.1
6.5
متوسطة
المقاييسAV:L/AC:L/PR:L/UI:N/S:C/C:H/I:N/A:N
Name of the Vulnerable Software and Affected Versions Linux kernel versions prior to 4.18.1
Description The issue is related to the spectre v2 select mitigation function in the Linux kernel, which does not always fill RSB upon a context switch. This makes it easier for attackers to conduct userspace-userspace spectreRSB attacks, potentially allowing them to access confidential data.
Recommendations For Linux kernel versions prior to 4.18.1, update to version 4.18.1 or later to resolve the issue.
قابلية الاستغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
تصنيف نقاط الضعف
المعرّفات ذات الصلة
ALT-PU-2018-2192
ALT-PU-2018-2210
ALT-PU-2019-1433
DLA-1529-1
DLA-1531-1
DSA-4308-1
OPENSUSE-SU-2018_2738-1
OPENSUSE-SU-2018_3071-1
SUSE-SU-2018:2538-1
SUSE-SU-2018:2539-1
SUSE-SU-2018:2775-1
SUSE-SU-2018:2776-1
SUSE-SU-2018:2858-1
SUSE-SU-2018:2862-1
SUSE-SU-2018:2879-1
SUSE-SU-2018:2907-1
SUSE-SU-2018:3084-1
SUSE-SU-2018:3088-1
SUSE-SU-2018:3961-1
SUSE-SU-2019:1289-1
USN-3775-1
USN-3775-2
USN-3776-1
USN-3776-2
USN-3777-1
USN-3777-2
USN-3777-3
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾