PT-2018-3634
CVE-2018-1302
·
تاريخ النشر
2018-03-21
·
تاريخ التحديث
2026-10-09
الوصف من
CVSS 3.1
5.9
متوسطةالمقاييسAV:N/AC:H/PR:N/UI:N/S:U/C:N/I:N/A:H
Name of the Vulnerable Software and Affected Versions
Apache HTTP Server versions prior to 2.4.33
Description
The issue is related to an HTTP/2 stream vulnerability in the Apache HTTP Server, which is caused by incorrect handling of a NULL pointer. This could potentially allow a remote attacker to cause a denial of service. The vulnerability is considered low risk due to the difficulty in triggering it in usual configurations. The memory pools maintained by the server make exploitation hard, and it was not reproducible outside debug builds.
Recommendations
For versions prior to 2.4.33, update to version 2.4.33 or later to resolve the issue. As a temporary workaround, consider restricting access to HTTP/2 streams until the update is applied.
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾