PT-2018-3685

CVE-2018-1106

·

تاريخ النشر

2018-04-23

·

تاريخ التحديث

2024-06-15

الوصف من

CVSS 3.1
5.5
متوسطة
المقاييسAV:L/AC:L/PR:L/UI:N/S:U/C:N/I:H/A:N
Name of the Vulnerable Software and Affected Versions PackageKit versions prior to 1.1.10
Description The issue is related to insufficient authentication in PackageKit, allowing a local attacker to bypass authentication and install signed packages without administrator privileges. This can be exploited to install vulnerable packages, potentially leading to further system compromise.
Recommendations For versions prior to 1.1.10, update to version 1.1.10 or later to resolve the issue. As a temporary workaround, consider restricting package installation privileges to prevent unauthorized package installs until the update is applied.
قابلية الاستغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
تصنيف نقاط الضعف
المعرّفات ذات الصلة
CESA-2018_1224
DSA-4207-1
OPENSUSE-SU-2018_1049-1
OPENSUSE-SU-2024:10605-1
RHSA-2018:1224
RHSA-2018_1224
SUSE-SU-2018:1047-1
SUSE-SU-2018_1047-1
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾