PT-2018-3741
CVE-2018-5161
·
تاريخ النشر
2018-05-18
·
تاريخ التحديث
2024-06-15
الوصف من
CVSS 2.0
5.0
متوسطةالمقاييسAV:N/AC:L/Au:N/C:N/I:N/A:P
Name of the Vulnerable Software and Affected Versions
Thunderbird ESR versions prior to 52.8
Thunderbird versions prior to 52.8
Description
The issue arises due to insufficient input validation, allowing a remote attacker to cause a denial of service by sending crafted message headers, which can cause the Thunderbird process to hang.
Recommendations
For Thunderbird ESR versions prior to 52.8, update to version 52.8 or later.
For Thunderbird versions prior to 52.8, update to version 52.8 or later.
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾