PT-2018-4034

CVE-2011-4068

·

تاريخ النشر

2018-02-01

·

تاريخ التحديث

2018-02-21

الوصف من

CVSS 2.0
7.5
عالية
المقاييسAV:N/AC:L/Au:N/C:P/I:P/A:P
Name of the Vulnerable Software and Affected Versions PacketFence versions prior to 3.0.2
Description The issue allows remote attackers to bypass authentication. This is possible due to the check password function in html/admin/login.php allowing an empty password.
Recommendations For versions prior to 3.0.2, update to version 3.0.2 or later to resolve the issue. As a temporary workaround, consider disabling the check password() function until a patch is available. Restrict access to the html/admin/login.php file to minimize the risk of exploitation.
قابلية الاستغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
تصنيف نقاط الضعف
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾