PT-2018-4054

CVE-2012-6346

·

تاريخ النشر

2018-02-09

·

تاريخ التحديث

2018-02-27

الوصف من

CVSS 2.0
4.3
متوسطة
المقاييسAV:N/AC:M/Au:N/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions FortiWeb versions prior to 4.4.4
Description The issue allows remote attackers to inject arbitrary web script or HTML. This can be achieved via the redir or mkey parameter to "waf/pcre expression/validate".
Recommendations For versions prior to 4.4.4, update to version 4.4.4 or later to resolve the issue. As a temporary workaround, consider restricting access to the "waf/pcre expression/validate" endpoint to minimize the risk of exploitation. Avoid using the redir and mkey parameters in the affected endpoint until the issue is resolved.
قابلية الاستغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾