PT-2018-4059

CVE-2012-6671

·

تاريخ النشر

2018-01-11

·

تاريخ التحديث

2018-01-31

الوصف من

CVSS 2.0
4.3
متوسطة
المقاييسAV:N/AC:M/Au:N/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions vBulletin DragonByte Technologies Forumon RPG module versions prior to 1.0.8
Description The issue allows remote attackers to inject arbitrary web script or HTML via the monster[title] or monster[description] parameters when creating a new monster. This can lead to cross-site scripting (XSS) attacks.
Recommendations For versions prior to 1.0.8, update to version 1.0.8 or later to resolve the issue. As a temporary workaround, consider restricting access to the monster creation feature to minimize the risk of exploitation. Avoid using the monster[title] and monster[description] parameters in the affected module until the issue is resolved.
قابلية الاستغلال
إصلاح
التأثيرات
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾