PT-2018-4062

CVE-2012-6710

·

تاريخ النشر

2018-10-07

·

تاريخ التحديث

2019-01-08

الوصف من

CVSS 3.1
9.8
حرجة
المقاييسAV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions eXtplorer versions prior to 2.1.3
Description The issue allows remote attackers to bypass authentication. This can be achieved by sending an action=login request to "index.php" with a password variable set to an empty array.
Recommendations For versions prior to 2.1.3, update to version 2.1.3 or later to resolve the issue.
قابلية الاستغلال
استغلال
إصلاح
التأثيرات
المورّدون
المنتجات المتأثرة
تصنيف نقاط الضعف
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾