PT-2018-4103

CVE-2013-4891

·

تاريخ النشر

2018-02-21

·

تاريخ التحديث

2018-03-09

الوصف من

CVSS 2.0
4.3
متوسطة
المقاييسAV:N/AC:M/Au:N/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions CodeIgniter versions prior to 2.1.4
Description The issue allows remote attackers to bypass an intended protection mechanism and conduct cross-site scripting (XSS) attacks via an unclosed HTML tag. This occurs due to a flaw in the xss clean function.
Recommendations For versions prior to 2.1.4, update to version 2.1.4 or later to resolve the issue.
قابلية الاستغلال
استغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾