PT-2018-4113

CVE-2013-7435

·

تاريخ النشر

2018-02-01

·

تاريخ التحديث

2018-02-16

الوصف من

CVSS 2.0
4.0
متوسطة
المقاييسAV:N/AC:L/Au:S/C:P/I:N/A:N
Name of the Vulnerable Software and Affected Versions Evergreen versions prior to 2.5.9 Evergreen versions 2.6.x prior to 2.6.7 Evergreen versions 2.7.x prior to 2.7.4
Description The issue allows remote attackers to obtain sensitive settings history information by leveraging a lack of user permission for retrieval in fm IDL.xml, specifically through the "open-ils.pcrud" endpoint.
Recommendations For versions prior to 2.5.9, update to version 2.5.9 or later. For versions 2.6.x prior to 2.6.7, update to version 2.6.7 or later. For versions 2.7.x prior to 2.7.4, update to version 2.7.4 or later.
قابلية الاستغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾