PT-2018-4122

CVE-2014-0593

·

تاريخ النشر

2018-06-08

·

تاريخ التحديث

2024-06-15

الوصف من

CVSS 2.0
10
عالية
المقاييسAV:N/AC:L/Au:N/C:C/I:C/A:C
Name of the Vulnerable Software and Affected Versions obs-service-set version versions prior to 0.5.3-1.1
Description The issue concerns the set version script in obs-service-set version, which is a source validator for the Open Build Service (OBS). This script did not properly sanitize user input, allowing for code execution on the server.
Recommendations For versions prior to 0.5.3-1.1, update to version 0.5.3-1.1 or later to resolve the issue.
قابلية الاستغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
OPENSUSE-SU-2024:10108-1
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾